vnfaster@gmail.com

Đưa trình soạn thảo WordPress 5.0 về phiên bản cũ không dùng plugin

Nếu bạn đang gặp khó khăn trong việc sử dụng trình soạn thảo mới Gutenberg, bạn có thể dễ dàng đưa trình soạn thảo Wordpress 5.0 về phiên bản cũ không dùng plugin

Đưa trình soạn thảo WordPress 5.0 về phiên bản cũ không dùng plugin
5 (100%) 5 votes

Chào các bạn,

Mới đây người dùng WordPress đã có thể Update Website của mình lên phiên bản 5.0 – Phiên bản được coi là bước đột phá có nhiều cải tiến như: Trình soạn thảo Gutenberg mới, cập nhật Twenty Nineteen theme, và vá các lỗi bảo mật ở phiên bản cũ.

Ở phiên bản 5.0 này, Trình soạn thảo Gutenberg không chỉ là plugin nữa, mà nó được tích hợp làm trình soạn thảo mặc định của WordPress.

Dạo qua một số chủ đề mới trên mạng xã hội nhận xét về trình soạn thảo mới này, có hai luồng ý kiến trái chiều, có người không thích và cảm thấy Gutenberg khó dùng, nhưng cũng có ý kiến nói nó giúp người dùng tạo các Block dễ dàng, thuận tiện hơn.

Trình soạn thảo mới Gutenberg
Trình soạn thảo mới Gutenberg

Vậy nếu bạn không muốn dùng trình soạn thảo Gutenberg mới này, bạn có thể đưa trình soạn thảo của mình về phiên bản cũ nếu cần bằng cách thêm đoạn code sau vào file functions.php của theme đang dùng:

add_filter('use_block_editor_for_post', '__return_false');

Bây giờ bạn ra kiểm tra lại đã thấy trình soạn thảo đã trở về bản TinyMCE trước.

Trình soạn thảo TinyMCE
Trình soạn thảo TinyMCE

 

Chúc các bạn thành công!

Bài liên quan

Bình luận bài viết

Bạn có thể dùng các thẻ HTML này:
<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

Bình luận của bạn sẽ được hiển thị sau khi kiểm duyệt. Cảm ơn bạn đã để lại bình luận!.